Increased Error Rates on Rate Table Endpoints

Incident Report for Engine.tech

Resolved

The issue has been resolved. Error rates should return to normal
Posted May 23, 2025 - 05:51 EDT

Investigating

We noticed an increase in Error Rates on the Rate Tables endpoints. Currently investigating the issue
Posted May 23, 2025 - 05:22 EDT
This incident affected: RateTable Creation and RateTable Delivery.