Elevated latency and error rate affecting POST /leads

Incident Report for Engine.tech

Resolved

The issue affecting POST /leads, which caused elevated latency and error rates between 6:00 and 9:00 pm ET, has been resolved. All affected services are now operating normally. Thank you for your patience and understanding.
Posted Jul 31, 2024 - 07:25 EDT

Monitoring

Due to a planned after hours database operation POST /leads experienced elevated latency and error rates between 6:00 and 9:00 pm ET. We are currently monitoring the affected services but believe the issue has been resolved.
Posted Jul 30, 2024 - 22:17 EDT
This incident affected: Lead Submission.