Increased error rate in Rate Table Creation

Incident Report for Engine.tech

Resolved

The incident has been resolved
Posted Mar 21, 2025 - 23:24 EDT

Monitoring

The fix has been implemented and we have seen error rates decrease.
Continuing to monitor
Posted Mar 21, 2025 - 22:00 EDT

Identified

We've identified an issue with our Rate Table creation service. We are actively working on a fix.
Posted Mar 21, 2025 - 21:43 EDT
This incident affected: RateTable Creation.